System requirement changes in future releases
July 02, 2020 01:37PM
As some new important features, such as low latency audio in WASAPI shared mode, are available only in Windows 10, support for Window 7 will be dropped in future releases soon. This accompanies the adoption of the latest compiler, so some old MATLAB versions that do not support the new compiling tool will be excluded as well. Please consider these changes in your plan for new setups and let me know if there is any concern.

* Changes in system requirements

                Current (2.0)¹                                           Future (2.2)¹
----------------------------------------------      ------------------------------------------------------
    Windows 7 SP1 or later (32- or 64-bit)     -->                   Windows 10 (64-bit)
    MATLAB R2011a or later (32- or 64-bit)     -->             MATLAB R2014b or later (64-bit)
VC++ Redistributable for VS 2013 (x86 or x64)² -->  VC++ Redistributable for VS 2015, 2017 and 2019 (x64)²

1. Both versions require DirectX End-User Runtimes (June 2010).
2. VC++ Redistributables can be downloaded from the Microsoft website for free.

The National Institute of Mental Health (NIMH) is part of the National Institutes of Health (NIH), a component of the U.S. Department of Health and Human Services.